Course Pop-up Blocked (Edge)
Symptoms
When attempting to launch a course in Schoox, you receive this message and the course window does not open.
Cause
Your Microsoft Edge browser is blocking pop-ups from the Schoox website.
Resolution
- In the address bar at the top of your browser window, click the Popup icon
- Select Always allow pop-ups and redirects from https://scormenginge.schoox.com.
- Click Done.
- Back on the original Popup blocked page, click Launch Course.